安装不成功错误分析: 如果直接装SQL server2008或者2012,就会报:无法安装一下功能 … 继续阅读 Windows server 2012R2,自带的是.NET Framework 4.5,如果想装SQL server2008或者SQL server2012就需要安装 .ENT Framework 3.5或者2.0的版本,建议安装 .NET3.5 版本